最近、Fusion360を起動された方で、赤い帯のメッセージが表示される人はいませんでしょうか?
要アクション:最新版のFusion360にアップデートしてください。詳細はこちらへ
赤字での主張が凄いですが、今後の機能追加に伴いアップデートが必要事項のようです!来年1月6日以降、2.0.9313よりも古いバージョンだとブロックメッセージが出てくるみたいです。アップデートしましょう!
写真 2020-12-12 19 39 32

「詳細は こちらへ」をクリックすると、下記のURLサイトが表示されます。
https://knowledge.autodesk.com/ja/support/fusion-360/learn-explore/caas/simplecontent/content/requirement-to-update-fusion-360-outdated-builds.html


こちらのブログにも内容を貼り付けます。


Fusion 360の開発を続けるうちに、製品の更新ごとに新機能、改良点、重要なバグ修正が継続的に追加されています。最新バージョンを常に最新の状態に保つことが重要です。これにより、利用できるすべての新機能を使用できるだけでなく、Fusion 360が可能な限りスムーズに実行されるようになります。

2021年1月6日に、2.0.9313よりも古いFusion 360ビルドで作業を続けている場合は、作業を続行するためにFusion 360を更新するよう求めるプロンプトが表示されます。 

2021年1月6日にFusion 360を起動したときに、バージョン2.0.9313以前のバージョンを使用すると、次のメッセージが表示されます。

Fusion 360の更新が必要なメッセージ

[今すぐ更新]または[Fusion 360を終了]のみを選択できます。[今すぐ更新]を選択すると、Fusion 360が更新プログラムのダウンロードとインストールを行います。この更新は2021年1月6日以前に行うことをお勧めします。これにより、作業がブロックされることはありません。

Fusion 360のどのバージョンを使用しているか分からない場合は、[ヘルプ]アイコン(?)に移動して、[About]を選択します。ご使用のFusion 360のバージョンが2.0.9313よりも古い場合は、次のバージョンを更新する必要があります。

製品のバージョン番号が表示されたFusion 360のバージョン情報ボックス

[ジョブステータス]アイコンに更新するオプションが表示されない場合は、Fusion 360をアンインストールして再インストールする必要があります。インストーラは、[All Products and Services (すべての製品とサービス)]の[https://manage.autodesk.com/home]からアクセスできます。製品リストでFusion 360を検索すると、[今すぐダウンロード]ボタンが表示されます。

Autodesk AccountからFusion 360をダウンロード

このプロセスに問題がある場合は、フォーラムでオートデスクに問い合わせてください: https://forums.autodesk.com/t5/fusion-360/ct-p/1234%00a0

システムに関して懸念があり、最新バージョンを実行している場合は、Fusion 360の動作環境を満たしているかどうかを確認してください。






 
Fusion 360について
Autodesk(オートデスク)

Autodesk(オートデスク)